Discussions

Ask a Question

URLs invalid?

I have a list of 4202 URLs. I have tried to import them half a dozen times and continue to get the error "Please try again." Not very helpful. Support does not seem to be receiving or responding to my emails to [email protected] The odd thing is that breaking the same URLs up into chunks of between 400 and 600 gets them all loaded separately without an error. What is going on?

Problems entering billing information.

Hi! I'm having some issues when trying to enter my billing information (I have the free account but it seems that billing information is mandatory now). I have read on other posts that there are some problems on the backend... Can you help to solve that? On the other hand, I'm wondering if the API is working as always or you have changed something. In that case, do you have documentation about new changes? Thanks!

Crawls not running

All the crawls I submitted today, get queued and then their status changes to STARTED as usual, but the '# of URLs Crawled' does not change. Apparently the crawls aren't actually doing anything. I tried rerunning crawls from a couple of days ago which ran perfectly fine, but I get the same problem. Does someone know what might be the problem?

Your New System

We cant get passed the Next Button as get the no entry sign. We have entered the crawl name, upload the txt file, selected the app (Domain collector) then selected the info we need . Then when clicking NEXT we just get the no entry sign.

I need my money back

The new system won't let me edit any app. The new 80legs implementatin is full of bugs and it is not useful for me. I can wait for the bugs to be fixed but meanwhile I need what I already payed for this month $29 back to my credit card Regards Alejandro